Soda Tasting, an online show for those who love soda

Bookmark and Share

Compose Pm Style Help Needed

Receive help with the installation and customization of the appearance of your phpBB 3, including styles and graphics. This is also where style and graphic authors can develop new styles and graphics (please read the guidelines first) and discuss development in general.
Tutorials: Changing Your Logo | Fixing Missing Images in Your Style

Compose Pm Style Help Needed

Postby chelle » January 4th 2012, 5:52 am

Hello,

I'm very frustrated with this and hope that there is a simple answer for my problem. I am upgrading my forum from phpbb 2.0.23 to 3.0.9. I have a test forum set up and have converted a test database successfully. I'm now working on the styling and everything was going smoothly until I tested the ucp compose pm. Something is causing the table to blow out and I cannot figure out what it is. I've checked the ucp_header.html and believe that it calls the "posting_body.html file" but I cannot find anything there that could be causing it either.

My header width is set at 988px and all main board tables are set to 98% (rather than 100%) to give it a border. I've checked all the forum pages and this is the only page that is blowing out of the main table.

BTW... I'm styling "SubSilver2" for I haven't learned how to style ProSilver yet. I just need to get this board operational for now.

Any help is much appreciated.

Best Regards,
Chelle

I've discovered that this is a browser problem. Not a script problem.
chelle
Not So New User
 
Posts: 96
Joined: October 24th 2003, 12:11 am

Postby femu » January 4th 2012, 7:43 am

So your problem is somehow solved? If not, what browser are you using? Best way is always to start refreshing everything. Board and browser ...
Regards,
femu

NO SUPPORT VIA EMAIL OR PM!! Please use the forum!
[My modifications homepage] - [My main page (German only!)]
femu
Well Known User
 
Posts: 217
Joined: July 7th 2007, 10:18 am

Postby chelle » January 4th 2012, 3:40 pm

Hello, thanks for the reply. I've been working all morning going through all the code changes (which isn't a lot - only changing table width) that I've made to:

ucp_header.html
ucp_footer.html
posting_body.html

I can't figure it out. The page views correctly in IE (go figure!) but not firefox, safari, & google chrome. It is is the only page that is blowing out the table. Is there another page I am overlooking for composing a pm?

Also, when I click on "private messages" in the ucp, it goes directly to "compose a pm." This doesn't seem right. Shouldn't it go to your "inbox?"

I've been editing this template in the ACP and I clear the cache & refresh everytime there I make a change. My mind is scrambled with codes and maybe I am missing something.

Any suggestions is much appreciated.
Chelle
chelle
Not So New User
 
Posts: 96
Joined: October 24th 2003, 12:11 am

Postby femu » January 5th 2012, 5:36 am

A link to your board with a testuser account would be great. That way we can see it by ourselves and then - probably - might help.
Regards,
femu

NO SUPPORT VIA EMAIL OR PM!! Please use the forum!
[My modifications homepage] - [My main page (German only!)]
femu
Well Known User
 
Posts: 217
Joined: July 7th 2007, 10:18 am

Postby chelle » January 15th 2012, 4:34 pm

Hello femu, thank you for replying. I am currently out of town for work and will post when I get back. I have determined that it is something in the post_body.html. I'm going to try to dissect it myself and see if I can figure it out. If not, I will post here again.

Thank you so much.

atb,
Chelle
chelle
Not So New User
 
Posts: 96
Joined: October 24th 2003, 12:11 am


Return to phpBB 3 Style and Design Support and Development

Who is online

Users browsing this forum: No registered users and 0 guests