phpBBHacks.com, the place for phpBB users

Bookmark and Share

3.1 Karma ext

Are you having trouble with a specific phpBB 3 hack? You can get help here. You can also talk about phpBB 3 hacks, their features and more.
Tutorials: Adding Hacks to phpBB 3 | How to Install a MODX Modification or Hack

3.1 Karma ext

Postby alisoncc » August 22nd 2015, 11:19 pm

Been using 3.0 for some time. Thought I would try 3.1 for a new project. First attempt at an extension karma ext comes up with the following:

The “phpbb/karma” extension is not valid.
Meta field type is invalid.

2 questions.
1) is 3.1... preferable to 3.0...
2nd) Having launched the site with 20 users in first day, how easy would it be to migrate database back to 3.0 ...
Thanks

Alison
alisoncc
New User
 
Posts: 1
Joined: February 6th 2014, 6:10 am

Re: 3.1 Karma ext

Postby kimirani » June 27th 2017, 4:42 am

Hey alison, may i will to try give problem solving to you :

Question 1 : Maybe you can downngrade versin from 3.1 to 3.0 and you can get very good running application php bb without testing

Question 2 : First, i want to ask you about, what the databse are you using for your website? mysql or oracle, if you use mysql maybe you can check the project like i make, you can see at my judi poker website, or rajapoker99 website of agen domino online, or zingganusantara travelling website, judi online website, semi movie website, mantenginfilm streaming bokep website and many other project.

All of my project mostly using mysql databases
kimirani
New User
 
Posts: 1
Joined: June 27th 2017, 4:29 am


Return to phpBB 3 Hack Support

Who is online

Users browsing this forum: No registered users and 0 guests